Jump to content


Photo

CONNECTION LOST


  • Please log in to reply
4 replies to this topic

#1 mailo

mailo

    Pickpocket

  • Hardened Thief
  • 3 posts

Posted 31 May 2018 - 09:27 AM

Hi everybody

Its been since yesterday that i m trying to open the app in my iphone and the connection lost message keeps appearing all the time. I double checked my internet connection and there is no problem at all. i tried 4G connection but the problem still remains

I send an email to zepto but for more than 14 hours i got no reply.

Can anyone help please??????



#2 mpb1807

mpb1807

    Thievery Adept

  • Hardened Thief
  • Pip
  • 46 posts
  • LocationSomewhere down under

Posted 31 May 2018 - 12:13 PM

Checked for updates? The servers were down for maintenance for a little bit when they uploaded the update.

#3 mailo

mailo

    Pickpocket

  • Hardened Thief
  • 3 posts

Posted 31 May 2018 - 12:21 PM

yes i did. thats not the problem my friend.

thanks anyway for the response



#4 mpb1807

mpb1807

    Thievery Adept

  • Hardened Thief
  • Pip
  • 46 posts
  • LocationSomewhere down under

Posted 31 May 2018 - 01:08 PM

No problem, though I hope you get a more useful answer from Zepto or other forum members. It’s a little strange that only KoT would have connectivity issues, perhaps recently it’s been removed from your phone’s firewall access or similar from the update?

#5 teo

teo

    Combatant

  • Hardened Thief
  • PipPipPip
  • 528 posts
  • LocationRelaxing in my dungeon

Posted 11 July 2018 - 08:17 PM

This is happen many times

DHN4eHM.png

 

      Join Kings Army!!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users